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1-Get started with Excel. 

Create a workbook 

1. Open Excel. 

2. Select Blank workbook or press Ctrl+N.  

3. Start typing. 

Create a workbook from a template 

1. Select File > New. 

2. Double-click a template. 

3. Click and start typing. 

Insert a worksheet 

 Select the    plus icon at the bottom of the screen. 

 Or, select Home > Insert > Insert Sheet. 

 

Rename a worksheet 

 Double-click the sheet name on the Sheet tab to quickly rename it. 

 Or, right-click on the Sheet tab, click Rename, and type a new name. 

Delete a worksheet 
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 Right-click the Sheet tab and select  Delete. 

 Or, select the sheet, and then select Home > Delete > Delete Sheet. 

 

Move or copy worksheets or worksheet data 

You can use the Move or Copy Sheet command to move or copy entire worksheets 

(also known as sheets), to other locations in the same or a different workbook. You can 

use the Cut and Copy commands to move or copy a portion of the data to other 

worksheets or workbooks. 

Move a worksheet within a workbook 

 Select the worksheet tab, and drag it to where you want it. 

Note: Be aware that calculations or charts that are based on worksheet data might 

become inaccurate if you move the worksheet. 

Copy a worksheet in the same workbook 

 Press CTRL and drag the worksheet tab to the tab location you want. 

OR 

1. Right click on the worksheet tab and select Move or Copy. 

2. Select the Create a copy checkbox. 

3. Under Before sheet, select where you want to place the copy. 

4. Select OK. 

 

Print a worksheet or workbook 

You can print entire or partial worksheets and workbooks, one at a time, or several at 

once. And if the data that you want to print is in a Microsoft Excel table, you can print 

just the Excel table. 
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You can also print a workbook to a file instead of to a printer. This is useful when you 

need to print the workbook on a different type of printer from the one that you 

originally used to print it. 

Before you print 

Before you print anything in Excel, do remember that there are many options available 

for an optimal print experience.  

Important: Some formatting, such as colored text or cell shading, may look good on 

the screen but not look how you expect when it prints on a black-and-white printer. You 

may also want to print a worksheet with gridlines displayed so that the data, rows, and 

columns stand out better. 

Print one or several worksheets 

1. Select the worksheets that you want to print.  

2. Click File > Print, or press CTRL+P. 

3. Click the Print button or adjust Settings before you click the Print button. 

Print one or several workbooks 

All workbook files that you want to print must be in the same folder. 

1. Click File > Open. 

2. Hold down CTRL click the name of each workbook to print, and then click Print. 

Print all or part of a worksheet 

1. Click the worksheet, and then select the range of data that you want to print. 

2. Click File, and then click Print. 

3. Under Settings, click the arrow next to Print Active Sheets and select the appropriate 

option. 
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4. Click Print. 

Note: If a worksheet has defined print areas, Excel will print only those print areas. If you don't want to 

print only the defined print area, select the Ignore print area check box 

Print an Excel table 

1. Click a cell within the table to enable the table. 

2. Click File, and then click Print. 

3. Under Settings, click the arrow next to Print Active Sheets and select Print Selected 

Table. 

 

4. Click Print. 
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Print a workbook to a file 

1. Click File, and then click Print, or press Ctrl+P. 

2. Under Printer, select Print to File. 

3. Click Print. 

4. In the Save Print Output As dialog box, enter a file name and then click OK. The file will 

be saved in your Documents folder 

Important: If you print the saved file on a different printer, the page breaks and font 

spacing may change. 

 

Use Excel as your calculator 

Instead of using a calculator, use Microsoft Excel to do the math! 

You can enter simple formulas to add, divide, multiply, and subtract two or more 

numeric values. Or use the AutoSum feature to quickly total a series of values without 

entering them manually in a formula. After you create a formula, you can copy it into 

adjacent cells — no need to create the same formula over and over again. 

Learn more about simple formulas 

All formula entries begin with an equal sign (=). For simple formulas, simply type the 

equal sign followed by the numeric values that you want to calculate and the math 

operators that you want to use  — the plus sign (+) to add, the minus sign (-) to 

subtract, the asterisk (*) to multiply, and the forward slash (/) to divide. Then, press 

ENTER, and Excel instantly calculates and displays the result of the formula. 

For example, when you type =12.99+16.99 in cell C5 and press ENTER, Excel calculates 

the result and displays 29.98 in that cell. 
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The formula that you enter in a cell remains visible in the formula bar, and you can see it 

whenever that cell is selected. 

Important: Although there is a SUM function, there is no SUBTRACT function. Instead, 

use the minus (-) operator in a formula; for example, =8-3+2-4+12. Or, you can use a 

minus sign to convert a number to its negative value in the SUM function; for example, 

the formula =SUM(12,5,-3,8,-4) uses the SUM function to add 12, 5, subtract 3, add 8, 

and subtract 4, in that order. 

Use AutoSum 

The easiest way to add a SUM formula to your worksheet is to use AutoSum. Select an 

empty cell directly above or below the range that you want to sum, and on 

the Home or Formula tabs of the ribbon, click AutoSum > Sum. AutoSum will 

automatically sense the range to be summed and build the formula for you. This also 

works horizontally if you select a cell to the left or right of the range that you need to 

sum. 

Note: AutoSum does not work on non-contiguous ranges. 
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AutoSum vertically 

 

In the figure above, the AutoSum feature is seen to automatically detect cells B2:B5 as 

the range to sum. All you need to do is press ENTER to confirm it. If you need to 

add/exclude more cells, you can hold the Shift Key + the arrow key of your choice until 

your selection matches what you want. Then press Enter to complete the task. 

Intellisense function guide: the SUM(number1,[number2], …) floating tag beneath the 

function is its Intellisense guide. If you click the SUM or function name, it will change o a 

blue hyperlink to the Help topic for that function. If you click the individual function 

elements, their representative pieces in the formula will be highlighted. In this case, only 

B2:B5 would be highlighted, since there is only one number reference in this formula. 

The Intellisense tag will appear for any function. 

AutoSum horizontally 
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Avoid rewriting the same formula 

After you create a formula, you can copy it to other cells — no need to rewrite the same 

formula. You can either copy the formula, or use the fill handle  to copy the 

formula to adjacent cells. 

For example, when you copy the formula in cell B6 to C6, the formula in that cell 

automatically changes to update to cell references in column C. 
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Calculator key Excel method Description, example Result 

+ (Plus key) + (plus) Use in a formula to add numbers. Example: =4+6+2 12 

- (Minus key) - (minus) Use in a formula to subtract numbers or to signify a 

negative number. 

Example: =18-12 

Example: =24*-5 (24 times negative 5) 

 

6 

-120 

x (Multiply 

key) 

* (asterisk; also 

called "star") 

Use in a formula to multiply numbers. Example: =8*3 24 

÷ (Divide 

key) 

/ (forward slash) Use in a formula to divide one number by another. 

Example: =45/5 

9 

% (Percent 

key) 

% (percent) Use in a formula with * to multiply by a percent. Example: 

=15%*20 

3 

√ (square 

root) 

SQRT (function) Use the SQRT function in a formula to find the square 

root of a number. Example: =SQRT(64) 

8 

1/x 

(reciprocal) 

=1/n Use =1/n in a formula, where n is the number you want 

to divide 1 by. 

Example: =1/8 

0.125 
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When you copy the formula, ensure that the cell references are correct. Cell references 

may change if they have relative references. For more information,  

What can I use in a formula to mimic calculator keys? 

Fill data automatically in worksheet cells 

Use the Auto Fill feature to fill cells with data that follows a pattern or are based on data 

in other cells. 

1. Select one or more cells you want to use as a basis for filling additional cells. 

For a series like 1, 2, 3, 4, 5..., type 1 and 2 in the first two cells. For the series 2, 4, 6, 8..., 

type 2 and 4. 

For the series 2, 2, 2, 2..., type 2 in first cell only. 

2. Drag the fill handle  . 

3. If needed, click Auto Fill Options    and choose the option you want. 

 

 

 

 



13 
 

2-Design workbooks. 

Insert or delete rows or columns  

Hide or unhide columns in your spreadsheet to show just the data that you need to see 

or print. 

Hide columns 

1. Select one or more columns, and then press Ctrl to select additional columns that aren't 

adjacent. 

2. Right-click the selected columns, and then select Hide. 

Note: The double line between two columns is an indicator that you've hidden a 

column. 

Unhide columns 

1. Select the adjacent columns for the hidden columns. 

2. Right-click the selected columns, and then select Unhide. 

Or double-click the double line between the two columns where hidden columns exist. 

Adjust the column width or row height 

You can manually adjust the column width or row height or automatically resize 

columns and rows to fit the data. 

Note: The boundary is the line between cells, columns, and rows. If a column is too 

narrow to display the data, you will see ### in the cell. 

Resize rows 

1. Select a row or a range of rows. 

2. Select Format > Row Width. 

3. Type the row width and select OK. 

Resize columns 

1. Select a column or a range of columns. 

2. Select Format > Column Width.  

 

3. Type the column width and select OK. 

Automatically resize all columns and rows to fit the data 

https://support.office.com/en-us/article/7450f58a-517f-48ae-bace-248346e52275
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1. Select the Select All button  at the top of the worksheet, to select all columns and 

rows. 

2. Double-click a boundary. All columns or rows resize to fit the data. 

 

 

Freeze columns or rows  

Freeze rows and columns to keep specific areas visible when you scroll in a worksheet. 

Freeze the first column 

 Select View > Freeze Panes > Freeze First Column. 

The faint line that appears between Column A and B shows that the first column is 

frozen. 

Freeze the first two columns 

1. Select the third column. 

2. Select View > Freeze Panes > Freeze Panes. 

Freeze columns and rows 

1. Select the cell below the rows and to the right of the columns you want to keep visible 

when you scroll. 

2. Select View > Freeze Panes > Freeze Panes. 

 

Hide or unhide columns  

Hide or unhide columns in your spreadsheet to show just the data that you need to see 

or print. 

Hide columns 

1. Select one or more columns, and then press Ctrl to select additional columns that aren't 

adjacent. 

2. Right-click the selected columns, and then select Hide. 

Note: The double line between two columns is an indicator that you've hidden a column. 

Unhide columns 

1. Select the adjacent columns for the hidden columns. 

2. Right-click the selected columns, and then select Unhide. 
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Or double-click the double line between the two columns where hidden columns exist. 

 

Split data into different columns  

You can take the text in one or more cells, and split it into multiple cells using 

the Convert Text to Columns Wizard. 

1. Select the cell or column that contains the text you want to split. 

2. Select Data > Text to Columns. 

3. In the Convert Text to Columns Wizard, select Delimited > Next. 

4. Select the Delimiters for your data. For example, Comma and Space. You can see a 

preview of your data in the Data preview window. 

5. Select Next. 

6. Select the Column data format or use what Excel chose for you. 

7. Select the Destination, which is where you want the split data to appear on your 

worksheet. 

8. Select Finish. 

 

Combine data  

You can combine data from multiple cells into a single cell using the Ampersand symbol 

(&) or the CONCAT function. 

Combine data with the Ampersand symbol (&) 

1. Select the cell where you want to put the combined data. 

2. Type = and then select the first cell you want to combine. 

3. Next, type & and use quotation marks with a space enclosed. 

4. Select the next cell you want to combine and then press enter. An example formula 

might be =A2&" "&B2. 

Note: To combine the text from more than two cells, continue selecting cells, and typing &” “& after 

each cell you select. If you don’t want to add a space between the combined text, type & instead of &” 

“&. To add a comma, type &”, “& (a comma followed by a space, both enclosed in quotation marks). 

Combine data using the CONCAT function 

1. Select the cell where you want to put the combined data. 

2. Type =CONCAT(. 
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3. Select the cell you want to combine first. 

Use commas to separate the cells you are combining and use quotation marks to add 

spaces, commas, or other text. 

4. Close the formula with a parenthesis and press Enter. An example formula might 

be =CONCAT(A2, " Family"). 
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3-Add text and data. 

Add data 

1. To add data in a cell, place the mouse cursor in a cell and select it or use the arrow keys 

on a keyboard to navigate to the correct cell. 

Note: The address of the selected cell displays in the top left part of the screen above 

the worksheet and the selected cell now has a border to visually indicate it is the active 

cell.  

 

2. After you have selected a cell: 

o Type in the active cell. 

o Select Formula Bar located above the worksheet, and then type in the data. 

 

o Double-click the cell, and then enter data. 

o Press F2 and then enter data. 

Edit data 

 Select a cell to display the data in Formula Bar, and then select Formula Bar to edit the 

data. 

 Double-click a cell and then edit the data. 

 Select a cell in the worksheet, and then start typing to replace the cell content with new 

data. 

Change active cell 

 Press Tab to change the location of the active cell to the cell in the next column. 

 Press Enter to change the location of the active cell to the cell in the next row. 

 Use the mouse cursor to choose another cell. 

 

Format numbers in cells  

Use different alignment options to align text in a column, row, or workbook. 

Align a column 



18 
 

1. Select a column. 

2. Select Align Right, Center, or Align Left. 

Align a row 

1. Select a row. 

2. Select Center, Align Right, or Align Left. 

Align cells in a workbook 

1. Click a cell, or press Ctrl + A to select all cells. 

2. Select Align Left, Center, or Align Right. 

 

Align text in a cell  

Apply styles  

Copy cell formatting  

 Conditional Formatting  
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4-Use formulas and functions 

Create formulas  

Get started on how to create formulas and use built-in functions to perform calculations 

and solve problems. 

Formula bar 

 When a formula is entered into a cell, it also appears in the Formula bar. 

 

Create a formula that refers to values in other cells 

1. Select a cell. 

 

2. Type the equal sign =. 

Note: Formulas in Excel always begin with the equal sign. 

3. Select a cell or type its address in the selected cell. 

 

4. Enter an operator. For example, – for subtraction. 

5. Select the next cell, or type its address in the selected cell. 

 

6. Press Enter. The result of the calculation appears in the cell with the formula. 

To see a formula 

1. Select a cell, and see the formula in the formula bar.  

 

Enter a formula that contains a built-in function 

1. Select an empty cell. 

https://support.office.com/en-us/article/23936c25-8fde-4ec3-a868-a8add99f884d
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2. Type an equal sign = and then type a function. For example, =SUM for getting the total 

sales. 

3. Type an opening parenthesis (. 

4. Select the range of cells, and then type a closing parenthesis). 

 

5. Press Enter to get the result. 

VLOOKUP  

Use VLOOKUP when you need to find things in a table or range by row. 

1. Select a cell. 

2. Type =VLOOKUP( and then select the value to lookup. 

3. Type a comma (,) and select the range or table to look for the value. 

4. Type a comma (,) and the number of the column where the lookup value is located. 

5. Type ,FALSE) to find an exact match. 

6. Press Enter. 

The formula for the video example is as follows: 

=VLOOKUP(A7, A2:B5, 2, FALSE). 

In its simplest form, the VLOOKUP function says: 

=VLOOKUP(lookup value, range containing the lookup value, the column number in the 

range containing the return value, optionally specify TRUE for approximate match or 

FALSE for an exact match). 

 

SUM  

Add values in Excel with the SUM function. You can add individual values, cell 

references, ranges, or a mix of all three. 

For example: 

 =SUM(A2:A10) 

 =SUM(A2:A10, C2:C10) 

Use the SUM function 

1. Select a cell. 

2. Type =SUM( 

https://support.office.com/en-us/article/65e4dfc5-5b27-4d90-8c51-a56edfca12a4
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3. Select the cells you want to add. 

4. Type a closed parenthesis ) and press Enter. 

SUMIF 

Use the SUMIF function to sum the values in a range that meet criteria that you specify. 

1. Select a cell. 

2. Type =SUMIF(. 

3. Click and drag the cells you to analyze. 

4. Enter the category you want to find. 

5. Click and drag the cells for the range. 

6. Press Enter. 

SUMIFS 

Use SUMIFS to test multiple conditions and return a value based on those conditions. 

For example, you could use SUMIFS to sum the number of a products sold by a certain 

salesperson. 

Syntax 

SUMIFS(sum_range, criteria_range1, criteria1, [criteria_range2, criteria2], ...) 

 =SUMIFS(A3:A10,B3:B:10,B13,C3:C10,A13) 

 Sum the values in the cell A3 to A10 for the rows where the value in B3 to B10 is B13, 

and the value in C3 to C10 is A13. 

Steps 

1. Select a cell. 

2. Type =SUMIFS, and a left parenthesis (. 

3. Select the sum range, and type a comma. 

4. Select the first criteria range, and type a comma. 

5. Select the criteria, and type a comma. 

6. Select the second criteria range, and type a comma. 

7. Select the criteria, and type a comma. 

8. Press Enter. 

IF 

Use IF to return a value based on a condition. 
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For example, =IF(C2=”Yes”,1,2) says IF(C2 = Yes, then return a 1, otherwise return a 2). 

IF 

1. Select a cell. 

2. Type =IF and a left parenthesis (. 

3. Add the condition you want to test, and type a comma. 

4. Add the value to return if the condition is true, and type a comma. 

5. Add the value to return if the condition is false, and type a right parenthesis ). 

6. Press Enter. 

7. If needed, drag the handle to apply the IF function to other rows. 

 

IFS function  

Use the IFS function to check whether one or more conditions are met and returns a 

value that corresponds to the first TRUE condition. 

Note: This feature is only available if you have an Office 365 subscription. 

1. Select the cell you want to create a IFS function from. 

2. Type =IFS(. 

3. Create the first condition. 

4. Add the other conditions. 

5. Press Enter. 

Apply the IFS formula to the column 

1. Type $ to add an absolute reference to an existing IFS formula. 

2. Drag to bring this formula down in a column. 

 

Subtract 

Subtract values in Excel using the minus sign (-). You can subtract cells, individual values, 

or a mix. 

For example: 

 =A9-A10 

 =50-30 

 =H9-20 
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Subtract in Excel 

1. Select a cell. 

2. Type =. 

3. Type a number or select a cell. 

4. Type a minus sign (-). 

5. Type a number or select a cell to subtract. 

6. Press Enter. 

 

 

Multiply 

You can use the asterisk sign (*) to multiply values on Excel. You can multiply: 

1. Cells (e.g. =A9*A10) 

2. individual values (e.g. =50*30) 

or 

3. A mix of both (e.g. =H9*20) 

Multiply in Excel 

1. Select a cell. 

2. Type =. 

3. Type a number or select a cell. 

4. Type an asterisk (*). 

5. Type a number or select a cell to multiply by. 

6. Press Enter. 

 

Divide 

In Excel, you can divide cells, individual values, or a mix using a forward slash (/). 

For example: 

 =A9/A10 

 =50/10 

 =H9/2 
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Divide in Excel 

1. Select a cell. 

2. Type = and type a number or select a cell. 

3. Type a forward slash (/). 

4. Type a number or select a cell to divide by. 

5. Press Enter. 

 

Name a cell 

In Excel, you can name cells and cell ranges, and use those names in formulas. This 

useful feature makes formulas easier to understand and maintain.  

Name a cell 

1. Select a cell. 

2. In the Name Box, type a name.  

 

3. Press Enter. 

Define names from a selected range 

1. Select the range you want to name, including the row or column labels. 

2. Select Formulas > Create from Selection. 

3. In the Create Names from Selection dialog box, designate the location that contains 

the labels by selecting the Top row, Left column, Bottom row, or Right column check 

box. 

4. Select OK. 

Excel names the cells based on the labels in the range you designated. 

Use names in formulas 

1. Select a cell and enter a formula. 

2. Place the cursor where you want to use the name in that formula. 

3. Type the first letter of the name, and select the name from the list that appears. 

Or, select Formulas > Use in Formula and select the name you want to use. 

4. Press Enter. 
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5-Add and format tables. 

Create a table 

You can create and format a table, to visually group and analyze data. 

1. Select a cell within your data. 

2. Select Home > Format as Table. 

3. Choose a style for your table. 

4. In the Format as Table dialog box, set your cell range. 

5. Mark if your table has headers. 

6. Select OK. 

Sort data in a table  

Sorting is one of the most common tools for data management. In Excel, you can sort 

your table by one or more columns, by ascending or descending order, or do a custom 

sort. 

Before sorting a table: 

1. Make sure that there are no empty rows or columns in the table. 

2. Get table headers into one row across the top. 

3. Make sure there is at least one empty column between the table you want to sort, and 

other information on the worksheet not in that table. 

Sort the table 

1. Select a cell within the data. 

2. Select Home > Sort & Filter. 

  

Or, select Data > Sort. 

 
3. Select an option: 

o Sort A to Z - sorts the selected column in an ascending order. 

o Sort Z to A - sorts the selected column in a descending order. 

o Custom Sort - sorts data in multiple columns by applying different sort criteria. 

https://support.office.com/en-us/article/bf0ce08b-d012-42ec-8ecf-a2259c9faf3f
https://support.office.com/en-us/article/7f11ec7c-6c1b-4195-9fa5-b3bc8ea544d4
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For a Custom Sort: 

1. Select Custom Sort. 

2. Select Add Level. 

 
3. For Column, select the column you want to Sort by from the drop-down, and then 

select the second column you Then by want to sort. For example, Sort by Department 

and Then by Status. 

4. For Sort On, select Values. 

5. For Order, select an option, like A to Z, Smallest to Largest, or Largest to Smallest. 

6. For each additional column that you want to sort by, repeat steps 2-5. 

Note: To delete a level, select Delete Level. 

7. Check the My data has headers checkbox, if your data has a header row. 

8. Select OK. 

Filter data in a range or table  

Use filters to temporarily hide some of the data in a table, so you can focus on the data 

you want to see. 

Filter a range of data 

1. Select any cell within the range. 

2. Select Data > Filter. 

https://support.office.com/en-us/article/7fbe34f4-8382-431d-942e-41e9a88f6a96
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3. Select the column header arrow  . 

4. Select Text Filters or Number Filters, and then select a comparison, like Between. 

 

5. Enter the filter criteria and select OK. 
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Filter data in a table 

When you put your data in a table, filter controls are automatically added to the table 

headers. 

 

1. Select the column header arrow  for the column you want to filter. 

2. Uncheck (Select All) and select the boxes you want to show. 
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3. Click OK. 

The column header arrow  changes to a  Filter icon. Select this icon to change or 

clear the filter. 

Add a Total row to a table 

You can add totals to a table by selecting the Total Row checkbox on the Design tab. 

You can also add a function from the total row drop-down. 

1. Select a cell in a table. 

2. Select Design > Total Row. 

 

https://support.office.com/en-us/article/9885a56c-51b5-487a-a168-054afd034631
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3. The Total row is added to the bottom of the table. 

 

Note: To add a new row, uncheck the Total Row checkbox, add the row, and then 

recheck the Total Row checkbox. 
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4. From the total row drop-down, you can select a function, like Average, Count, Count 

Numbers, Max, Min, Sum, StdDev, Var, and more. 

 

Use slicers to filter data  

1. There are four ways to convert data into a table: 

Note: In order to use a slicer, you must convert your data into a table first. 

o Press Ctrl + T. 

o Press Ctrl + l. 

o Select Home > Format as Table. 

o Select Insert > Table. 

2. Select OK. 

Use a slicer to filter data 

1. Select Insert > Slicer. 

 
2. Select the fields you'd like to filter. 

3. Select OK and adjust your slicer preferences, such as Columns, under Options. 

https://support.office.com/en-us/article/3517fa12-353e-4907-b94d-b8e9b500ee33
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Note: To select more than one item, hold Ctrl, and then select the items that you want 

to show. Select and hold the corner of a slicer to adjust and resize it. 

4. Select Clear Filter  to clear the slicer filter. 
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6- Add and format charts. 

Create charts  

Charts help you visualize your data in a way that creates maximum impact on your 

audience. Learn to create a chart and add a trend line. 

Create a chart 

1. Select the data for your chart. 

2. Select Insert > Recommended Charts. 

3. Select a chart on the Recommended Charts tab, to preview the chart. 

Note: You can select the data you want in your chart and press ALT + F1 to create a 

chart immediately, but it might not be the best chart for the data. If you don’t see a 

chart you like, select the All Charts tab to see all chart types. 

4. Select a chart. 

5. Select OK. 

Add a trend line 

1. Select a chart. 

2. Select Design > Add Chart Element. 

3. Select Trendline and then select the type of trendline you want, such 

as Linear, Exponential, Linear Forecast, or Moving Average. 

Add a chart title  

Add a title to your chart to make it easier to understand. 

Add a chart title 

1. In your chart, select the "Chart Title" box and type in a title. 

2. Select the plus sign. 

3. Select the arrow next to Chart Title. 

4. Select Centered Overlay to lay the title over the chart, or More Options for additional 

choices. 

https://support.office.com/en-us/article/231c42d2-5e58-40e1-99f0-cbe618cfee1d
https://support.office.com/en-us/article/5459166a-549f-44ef-a285-51d32bebcd5d


34 
 

5. Right-click the chart title to format it. with options like Fill or Outline. 

Update a chart title 

1. Select a chart title. 

2. Add an equal sign to the formula bar. 

3. Select the cell you want to link any title changes to. 

4. Press Enter. 

Show or hide a chart legend 

Show a legend to add more context to your chart data, or hide it to give it a clean look. 

Show a chart legend 

1. Select a chart and then select the plus sign. 

2. Select Legend and select the arrow next to it. 

3. Choose where you want the legend to appear in your chart. 

4. Select Secondary Axis for the data series you want to show. 

5. Select the drop-down arrow and choose Line. 

6. Select OK. 

Hide a chart legend 

1. Select a legend to hide. 

2. Press Delete. 

Add a secondary axis  

Add a secondary axis to your chart to show different values than the original axis. 

1. Select a chart to open Chart Tools. 

2. Select Design > Change Chart Type. 

3. Select Combo > Cluster Column - Line on Secondary Axis. 

4. Select Secondary Axis for the data series you want to show. 

5. Select the drop-down arrow and choose Line. 

6. Select OK. 

https://support.office.com/en-us/article/201fba6f-daf0-4aaf-98f8-e826da1719d7
https://support.office.com/en-us/article/426058cb-da1f-4e45-906e-4d40f171801e
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Anaylze your data quickly  

Excel's Quick Analysis button lets you instantly create different types of charts, including 

line and column charts, or add miniature graphs called sparklines. 

1. Select a range of cells. 

2. Select the Quick Analysis button that appears at the bottom right corner of the 

selected data. 

Or, press Ctrl + Q. 
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3. Select Charts.  

 
4. Hover over the chart types to preview a chart, and then select the chart you want. 

Change the source for a chart  

If you need to change data in a chart, you can do it from its source. 

Create a chart from a table 

1. Select the cells you want to use. 

2. Select Insert > Recommended Charts. 

3. Select the chart type you want, and select OK. 

Update a chart source 

 With your table linked to a chart, make updates in your table and you will see the 

changes reflected in the chart. 

Use Sparklines to show data trends  

Sparklines are mini-charts placed in single cells, to show visual data trends. You can 

quickly add and format a Sparkline chart in your worksheet. 

Add a Sparkline 

1. Select a blank cell at the end of a row of data. 

2. Select Insert and pick Sparkline type, like Line, or Column. 

3. Select cells in the row and OK in menu. 

4. More rows of data? Drag handle to add a Sparkline for each row. 

Format a Sparkline chart 

https://support.office.com/en-us/article/69df61ca-f6f6-42b6-bb13-78bbd64026db
https://support.office.com/en-us/article/8d2399ed-748e-4fb5-95c9-eed8177f116d
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1. Select the Sparkline chart. 

2. Select Design and then select an option: 

 
o Select Line, Column, or Win/Loss to change the chart type. 

o Check Markers to highlight individual values in the Sparkline chart. 

o Select a Style for the Sparkline. 

o Select Sparkline Color and the color. 

o Select Sparkline Color > Weight to select the width of the Sparkline. 

o Select Marker Color to change the color of the markers. 

o If the data has positive and negative values, select Axis to show the axis. 
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7- Create and format PivotTables and Pivot Charts. 

Create a PivotTable  

A PivotTable is a powerful tool to calculate, summarize, and analyze data that lets you 

see comparisons, patterns, and trends in your data. 

Create a PivotTable 

1. Select the cells you want to create a PivotTable from. 

Note: Your data shouldn't have any empty rows or columns. It must have only a single-

row heading. 

2. Select Insert > PivotTable.  

 

 
3. Under Choose the data that you want to analyze, select Select a table or range. 

 
4. In Table/Range, verify the cell range. 

https://support.office.com/en-us/article/74ce8afc-2446-4816-80ee-20ca7fb71793
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5. Under Choose where you want the PivotTable report to be placed, select New 

worksheet to place the PivotTable in a new worksheet or Existing worksheet and then 

select the location you want the PivotTable to appear. 

6. Select OK. 

Building out your PivotTable 

1. To add a field to your PivotTable, select the field name checkbox in the PivotTables 

Fields pane. 

Note: Selected fields are added to their default areas: non-numeric fields are added 

to Rows, date and time hierarchies are added to Columns, and numeric fields are added 

to Values. 

 

2. To move a field from one area to another, drag the field to the target area. 
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Work with PivotTables  

When you have a large amount of data, you may want to rearrange the data in your 

PivotTable to make it easier to work with. You can also add or change the fields in a 

PivotTable. 

1. Select a cell anywhere in the PivotTable. 

2. Select Analyze > Field List. 

3. In the PivotTable Fields pane, select the fields you want to show in your PivotTable. 

 

 

 
 

Typically, non-numeric fields are added to Rows, numeric fields are added to Values, 

and Online Analytical Processing (OLAP) date and time hierarchies are added 

to Columns. 

https://support.office.com/en-us/article/1404c8ee-ea47-4e4b-a6a0-9bd694eb8c7d
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4. To rearrange fields, drag the fields to the areas you want them to be. 

o Filters are the top-level report filters, above the PivotTable. 

o Columns are shown at the top of the PivotTable. 

Note:  Depending on the hierarchy of the fields, columns may be nested inside higher-

level columns. 

o Rows are shown on the left side of the PivotTable. 

Note: Depending on the hierarchy of the fields, rows may be nested inside higher-level 

rows. 

o Values are the summarized numeric values in the PivotTable. 

Note:  If you have more than one field in an area, you can rearrange their order by 

dragging them. To delete a field from the PivotTable, drag the field out of its area. Any 

changes to the data in the PivotTable do not change the source data. 

 Group data in PivotTables  

PivotTables are a great way to summarize, analyze, explore, and present your data. You 

can even group the data in a PivotTable to enhance the layout and format of your 

PivotTable reports. 

Group data 

1. In the PivotTable, right-click a value and select Group. 

2. In the Grouping box, select the Starting at and Ending at checkboxes, and edit the 

values if needed. 

3. Under By, select a time period. For numerical fields, enter a number that interval for 

each group. 

4. Select OK. 

Group selected items 

1. Hold Ctrl and select two or more values. 

2. Right-click and select Group. 

https://support.office.com/en-us/article/1404c8ee-ea47-4e4b-a6a0-9bd694eb8c7d
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Name a group 

1. Select the group. 

2. Select Analyze > Field Settings. 

3. Change the Custom Name to something you want and select OK. 

Ungroup grouped data 

1. Right-click any item that is in the group. 

2. Select Ungroup. 

 

Filter data in a PivotTable  

Filter the data to focus on a smaller portion of your PivotTable for an in-depth analysis. 

Filter data in a PivotTable 

1. Select a cell in the PivotTable. 

2. Select Analyze > Insert Slicer  . 

3. Select the fields you want to create slicers for. 

4. Select OK. 

5. Select the items you want to show in the PivotTable. 

Filter data manually 

1. Select the column header arrow  for the column you want to filter. 

2. Uncheck (Select All) and select the boxes you want to show. 

https://support.office.com/en-us/article/1f0532af-5e59-45e6-830f-0c058157d90c
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3. Select OK. 
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Create a PivotChart  

Create a PivotTable to summarize and analyze your data in a structured format. 

PivotCharts are a great way to add data visualizations to your data. 

Household expense data Corresponding PivotChart 

 

 

Create a PivotChart 

1. Select a cell in your table. 

2. Select Insert > PivotChart  . 

3. Select OK. 

Create a chart from a PivotTable 

1. Select a cell in your table. 

2. Select PivotTable Tools > Analyze > PivotChart  . 

3. Select a chart. 

4. Select OK. 

https://support.office.com/en-us/article/d7fc5918-12a9-4f99-bd35-e80660468efd
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8- Password-protect workbooks. 

Protect a workbook with a password to prevent others from adding, moving, deleting, 

hiding, or renaming the worksheets in the workbook. 

Require a password to open an Excel file 

1. Select File > Info. 

2. Select the Protect Workbook box and choose Encrypt with Password. 

3. Enter a password in the Password box, and then select OK. 

4. Confirm the password in the Reenter Password box, and then select OK. 

 


